Modify

Opened 4 years ago

Closed 2 years ago

#10749 closed defect (wontfix)

Make trunk compatible with Trac 0.11 again

Reported by: Ryan J Ollos Owned by: Ryan J Ollos
Priority: normal Component: ChangeLogMacro
Severity: normal Keywords:
Cc: Thomas Moschny Trac Release:

Description

Recent changes on the trunk mean that it only works with Trac 1.0 and later. Trac 0.11 compatibility will be restored.

Attachments (0)

Change History (2)

comment:1 Changed 4 years ago by Thomas Moschny

Cc: Thomas Moschny added; anonymous removed

comment:2 Changed 2 years ago by Ryan J Ollos

Resolution: wontfix
Status: newclosed

No longer important.

Modify Ticket

Action
as closed The owner will remain Ryan J Ollos.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.