Modify

Opened 4 years ago

Closed 2 years ago

#10806 closed defect (duplicate)

CodeReviewerPlugin wrong review timestamps

Reported by: Bubba Owned by: Rob Guttman
Priority: high Component: CodeReviewerPlugin
Severity: major Keywords:
Cc: Trac Release: 1.0

Description

All timestamps are off by around 25 years:

"set to PASSED on 1969-12-31 16:35 (25 years ago)"

I'm using MySQL as the backend with Trac 1.0, and don't have this problem anywhere else in Trac, despite using a number of plugins that use timestamps.

Attachments (0)

Change History (1)

comment:1 Changed 2 years ago by Ryan J Ollos

Resolution: duplicate
Status: newclosed

Closing as a duplicate of #10716.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Rob Guttman.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.