Modify

Opened 4 years ago

Closed 4 years ago

#10842 closed defect (duplicate)

Theme change

Reported by: badri@… Owned by: Ryan J Ollos
Priority: normal Component: CrystalxTheme
Severity: normal Keywords: Theme Change
Cc: Trac Release: 0.12

Description (last modified by Ryan J Ollos)

Greetings,

I tried to change the default theme to CrystalX theme. I have followed this link: CrystalxTheme.

I downloaded it and upzipped it. Please elaborate the steps after this to enable that theme.

Attachments (0)

Change History (3)

comment:1 Changed 4 years ago by Ryan J Ollos

Description: modified (diff)
Owner: changed from Noah Kantrowitz to Ryan J Ollos
Status: newassigned

comment:2 Changed 4 years ago by Ryan J Ollos

I haven't tried this theme myself, but you probably need to install ThemeEnginePlugin. I'll give it a go real quick and get back to you.

comment:3 Changed 4 years ago by Ryan J Ollos

Resolution: duplicate
Status: assignedclosed

Duplicate of #7697. Let's follow-up in that ticket.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Ryan J Ollos.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.