Modify

Opened 4 years ago

Closed 4 years ago

#11020 closed task (duplicate)

How to only notify on ticket creation

Reported by: anonymous Owned by: Steffen Hoffmann
Priority: normal Component: AnnouncerPlugin
Severity: normal Keywords:
Cc: Ryan J Ollos Trac Release: 0.11

Description (last modified by Ryan J Ollos)

Is it possible in some way to subscribe for notification when a ticket is set in a specific state for a specific component? I would like to setup notification when a ticket is created (new) with a specific component, but I do not want to receive notification for every change made to that ticket after it has been assigned.

i.e. what DefaultCcPlugin did.

Attachments (0)

Change History (5)

comment:1 Changed 4 years ago by Steffen Hoffmann

Cc: Ryan J Ollos added; anonymous removed
Trac Release: 0.11

No, this is not possible by now. However I've been working on a major rework to the subscription configuration making use of TracQuery syntax and even its filter editor. Its a pity, that I got distracted by other issues, sorry.

comment:2 in reply to:  1 Changed 4 years ago by anonymous

Replying to hasienda:

No, this is not possible by now. However I've been working on a major rework to the subscription configuration making use of TracQuery syntax and even its filter editor. Its a pity, that I got distracted by other issues, sorry.

ok thanks for the reply! I'm just happy if you will get the time to add it sometime.

comment:3 Changed 4 years ago by Ryan J Ollos

Description: modified (diff)

comment:4 Changed 4 years ago by Ryan J Ollos

There are some minor specific details in this request that differ from #10622, but this ticket is for the most part a duplicate of #10622.

comment:5 in reply to:  4 Changed 4 years ago by Steffen Hoffmann

Resolution: duplicate
Status: newclosed

Replying to rjollos:

There are some minor specific details in this request that differ from #10622, but this ticket is for the most part a duplicate of #10622.

Indeed, that's the work I had in mind, thanks for the hint. The reporter should better follow the development noted in there, sure.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Steffen Hoffmann.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.