Modify

Opened 4 years ago

Closed 4 years ago

#11276 closed defect (duplicate)

creole links partially supported

Reported by: fgnievinski Owned by: Jun Omae
Priority: normal Component: TracWysiwygPlugin
Severity: normal Keywords: creole
Cc: Trac Release:

Description

CURRENTLY:
text source: [[Dados/Perda]]
wysiwyg: [[Dados/Perda]]
preview: <a class="wiki" href="/trac/wiki/Dados/Perda" rel="nofollow">Dados/Perda?</a>

DESIRED:
text source: [[Dados/Perda]]
>>>>wysiwyg: Dados/Perda
preview: <a class="wiki" href="/trac/wiki/Dados/Perda" rel="nofollow">Dados/Perda?</a>

Attachments (0)

Change History (1)

comment:1 Changed 4 years ago by Jun Omae

Resolution: duplicate
Status: newclosed

A duplicate of #8387.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jun Omae.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.