Modify

Opened 4 years ago

Closed 4 years ago

#11326 closed enhancement (duplicate)

Add links from diagrams

Reported by: Ryan J Ollos Owned by: Ryan J Ollos
Priority: normal Component: PlantUmlMacro
Severity: normal Keywords:
Cc: Álvaro Iradier Trac Release:

Description

From Erwin Rademakers via email:

Hi, I adapted the plantumlmacro to add links from diagrams, maybe you could add it to the repo, maybe you could make a better solution, I will use it to jump to trac pages from plantuml drawings, it works for web links, need to test it with wiki links, links to doxygen etc, regards, Erwin

Attachments (2)

macro.py (7.3 KB) - added by Ryan J Ollos 4 years ago.
t11326.diff (3.4 KB) - added by Ryan J Ollos 4 years ago.

Download all attachments as: .zip

Change History (3)

Changed 4 years ago by Ryan J Ollos

Attachment: macro.py added

Changed 4 years ago by Ryan J Ollos

Attachment: t11326.diff added

comment:1 Changed 4 years ago by Ryan J Ollos

Resolution: duplicate
Status: newclosed

I see now that this is a duplicate of #10998.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Ryan J Ollos.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.