Modify

Opened 3 years ago

Closed 3 years ago

#11375 closed defect (worksforme)

Trying to install TracJsGanttPlugin in 1.0.1 version.

Reported by: anonymous Owned by: Chris Nelson
Priority: highest Component: TracJsGanttPlugin
Severity: critical Keywords:
Cc: Trac Release: 1.0

Description

I'm tryin to install this plugin in a 1.0.1 version. I'm following the official documentation. I installed a python egg and I configured trac.ini file. All is aparently fine until I try to login. Not report a specific error, simply don't works. Should assume that there is no support for this version? I should do? Thanks to all.

PD:Forgive my poor English.

Attachments (0)

Change History (2)

comment:1 Changed 3 years ago by anonymous

This problem is for conbinated plugins. In this case could be for Account Manager plugin and these. You should change authentication html to http. Yo can use the same file. In trac.ini file you should expecificated.

comment:2 Changed 3 years ago by Chris Nelson

Resolution: worksforme
Status: newclosed

There is no authentication in the plugin. And we now see it working in 1.0.1 here. Since I can't communicate with anonymous (who won't see this ticket update, either), I'm closing this ticket. Sorry.

Modify Ticket

Action
as closed The owner will remain Chris Nelson.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.