Opened 7 years ago

Closed 6 years ago

#11387 closed defect (fixed)

variable naming of font_path leads to false assumptions

Reported by: anonymous Owned by: Ryan J Ollos
Priority: normal Component: GanttChartPlugin
Severity: normal Keywords:
Cc: Trac Release:

Description (last modified by Ryan J Ollos)

Because the variable was called font_path and the example stated out /path/to/font/ I added the path to the font there, until I go throw the implementation and found out that the font has to be defined instead.

So the variable should be either renamed to font_file or an additional variable should be used to define the font within font_path.

Minor fix but I spend approx. an hour to find.

Attachments (0)

Change History (4)

comment:1 Changed 7 years ago by Ryan J Ollos

Owner: changed from malsmith to Ryan J Ollos
Status: newassigned

comment:2 Changed 6 years ago by Ryan J Ollos

Description: modified (diff)

comment:3 Changed 6 years ago by Ryan J Ollos

Description: modified (diff)

comment:4 Changed 6 years ago by Ryan J Ollos

Resolution: fixed
Status: assignedclosed

In 13556:

0.3dev: Renamed option font_path to font_file for clarity. Fixes #11387.

Modify Ticket

Change Properties
Set your email in Preferences
as closed The owner will remain Ryan J Ollos.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment

E-mail address and name can be saved in the Preferences.

Note: See TracTickets for help on using tickets.