Modify

Opened 3 years ago

Closed 22 months ago

Last modified 22 months ago

#11413 closed defect (duplicate)

Cannot Change Ticket Status - Revision does not show correct UI

Reported by: brian.mcqueen@… Owned by: Rob Guttman
Priority: highest Component: CodeReviewerPlugin
Severity: blocker Keywords:
Cc: Trac Release: 1.0

Description (last modified by Ryan J Ollos)

I've installed this plugin and ran the database update.

I can see the status in the ticket:

But, when I review the change, the interface to change the status and add comments is not displaying.

I've also attached my trac.ini file for your review.

Am I missing something?

Attachments (3)

trac.ini (8.0 KB) - added by brian.mcqueen@… 3 years ago.
1.jpg (26.9 KB) - added by brian.mcqueen@… 3 years ago.
2.jpg (74.0 KB) - added by brian.mcqueen@… 3 years ago.

Download all attachments as: .zip

Change History (5)

Changed 3 years ago by brian.mcqueen@…

Attachment: trac.ini added

Changed 3 years ago by brian.mcqueen@…

Attachment: 1.jpg added

Changed 3 years ago by brian.mcqueen@…

Attachment: 2.jpg added

comment:1 Changed 22 months ago by Ryan J Ollos

Resolution: duplicate
Status: newclosed

There are a number of issues with the plugin. The first one that stands out is #11587, so I'll close as a duplicate of that ticket.

I'm in the process of fixing issues with the plugin, so if you are still interested in getting it working please feel free to follow-up after you've tried the latest version of the code.

comment:2 Changed 22 months ago by Ryan J Ollos

Description: modified (diff)

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Rob Guttman.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.