Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#11590 closed defect (fixed)

Wrong URL in

Reported by: Scott Owned by: Scott
Priority: low Component: CodeReviewerPlugin
Severity: normal Keywords:
Cc: Trac Release:


On the Admin plugins page, the "Home page" for the plugin is wrong.

The problem is here:    license='GPL', url='',

Should be

Attachments (0)

Change History (2)

comment:1 Changed 4 years ago by Ryan J Ollos

Resolution: fixed
Status: newclosed

In 13704:

Fixed URL in Patch by hackonteur. Fixes #11590.

comment:2 Changed 4 years ago by Ryan J Ollos

Owner: changed from Ryan J Ollos to Scott

Modify Ticket

Change Properties
Set your email in Preferences
as closed The owner will remain Scott.
The resolution will be deleted.

Add Comment

E-mail address and name can be saved in the Preferences.

Note: See TracTickets for help on using tickets.