Modify

Opened 4 years ago

Closed 3 years ago

#11601 closed defect (worksforme)

Create Ticket for a TestCase which is copied from an other

Reported by: christian.piesker@… Owned by: Roberto Longobardi
Priority: high Component: TestManagerForTracPlugin
Severity: major Keywords:
Cc: christian.piesker@… Trac Release: 1.0

Description

Following situation: We created a TestCases and copied this two or more. After coping we change the content of the TestCases. After that we created a Testplan and executed this. If we want to create a Ticket via the Button in the TestCase, it doesn´t work. The Button did nothing.

Attachments (0)

Change History (3)

comment:1 Changed 4 years ago by Roberto Longobardi

Hi Christian, sorry for the late answer, I'm pretty busy with my job.

It would help a lot if you may turn on debug loggin inside Trac, reproduce the error and see if the log shows any exception.

Otherwise (and this is what I suspect), the problem may be in the Javascript that is run inside the browser. To troubleshoot that, you may turn on the Javascript console (usually with F12 in the browser) and report here any error you see in the "console" panel.

Let me know. Ciao, Roberto

comment:2 Changed 3 years ago by Roberto Longobardi

Hi Christian, I've tried to reproduce this error, without luck.

The scenario you described works for me in the following environment:

  • Manjaro Linux
  • Python 2.7.8
  • Trac 0.12.5 with tracd and sqlite
  • Test Manager 1.8.1
  • Chrome browser

Please, could you specify the details of your environment?

I'll also need the browser's console log, as said in the previous comment, and the Trac log at DEBUG level.

Thanks, ciao. Roberto

comment:3 Changed 3 years ago by Roberto Longobardi

Resolution: worksforme
Status: newclosed

I guess it was a transient problem.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Roberto Longobardi.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.