Modify

Opened 3 years ago

Closed 20 months ago

#11683 closed enhancement (duplicate)

Disable a select field based on the value of another field

Reported by: sreejithyes@… Owned by: obs
Priority: normal Component: BlackMagicTicketTweaksPlugin
Severity: normal Keywords:
Cc: sreejithyes@… Trac Release:

Description (last modified by Ryan J Ollos)

Can I disable a select field based on the value of another field (may be another select field)?

For example: if the ticket type is defect, then user should just see the priority select field in a disabled mode. If the ticket type is task, then user should be able to select the priority.

Attachments (0)

Change History (1)

comment:1 Changed 20 months ago by Ryan J Ollos

Description: modified (diff)
Resolution: duplicate
Status: newclosed

Duplicate of #2486. See also other plugins: DynamicFieldsPlugin and CondFieldsGenshiPlugin.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain obs.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.