Modify

Opened 3 years ago

Closed 3 years ago

#11703 closed defect (fixed)

Not working as expected for radio buttons on ticket form

Reported by: armandocroce@… Owned by: Jun Omae
Priority: normal Component: TracTicketFieldsLayoutPlugin
Severity: normal Keywords:
Cc: Trac Release: 1.0

Description (last modified by Jun Omae)

as you can see from the attachments, I have a group "services" with 3 custom fields.

Ticket Layout admin panel

on the new ticket form, the "owner" is on a wrong position and the 2 radio custom fields "location" and "customer impact" are not displayed although they are visible on the preview.

Ticket Layout new ticket form

Attachments (2)

admin.jpg (111.8 KB) - added by armandocroce@… 3 years ago.
Ticket Layout admin panel
newticket.jpg (116.6 KB) - added by armandocroce@… 3 years ago.
Ticket Layout new ticket form

Download all attachments as: .zip

Change History (6)

Changed 3 years ago by armandocroce@…

Attachment: admin.jpg added

Ticket Layout admin panel

Changed 3 years ago by armandocroce@…

Attachment: newticket.jpg added

Ticket Layout new ticket form

comment:1 Changed 3 years ago by Jun Omae

Status: newaccepted
Summary: not working as expectedNot working as expected for radio buttons on ticket form

Thanks for reporting.

comment:2 Changed 3 years ago by Jun Omae

In 13888:

TracTicketFieldsLayoutPlugin: fixed invisible radio buttons on ticket form (refs #11703)

comment:3 in reply to:  description Changed 3 years ago by Jun Omae

on the new ticket form, the "owner" is on a wrong position

Trac core adjusts "owner" field as the last field by design. That is a not defect. Also, I won't fix it.

... the 2 radio custom fields "location" and "customer impact" are not displayed although they are visible on the preview.

Could you please try [13888] or later?

comment:4 Changed 3 years ago by Jun Omae

Description: modified (diff)
Resolution: fixed
Status: acceptedclosed

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jun Omae.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.