Modify

Opened 8 years ago

Closed 8 years ago

#11884 closed defect (duplicate)

Error output barely readable

Reported by: anonymous Owned by: Kamil Kisiel
Priority: normal Component: TracMathPlugin
Severity: normal Keywords:
Cc: Trac Release:

Description

When there is a slightly more complicated error in the latex code it is nearly impossible to find it in the error output.

For one this has to do with the amount of output done by latex which you cannot do much about but it would be better if the linebreaks were used correctly. Just to give you an idea I have attached a screenshot of the first page of a 5 pages error message.

What do I expect: The linebreaks from the latex output should be preserved.

Attachments (1)

trac_math_latex_error.png (133.3 KB) - added by anonymous 8 years ago.
First page of the error message. Note the "\n"s in the error string!

Download all attachments as: .zip

Change History (2)

Changed 8 years ago by anonymous

Attachment: trac_math_latex_error.png added

First page of the error message. Note the "\n"s in the error string!

comment:1 Changed 8 years ago by Ryan J Ollos

Resolution: duplicate
Status: newclosed

Duplicate of #9681.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Kamil Kisiel.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.