Modify

Opened 8 years ago

Closed 8 years ago

#11964 closed defect (duplicate)

Only "task" tickets are returned by ticket.query

Reported by: Tim Groves <groves@…> Owned by: osimons
Priority: normal Component: XmlRpcPlugin
Severity: normal Keywords:
Cc: Trac Release: 1.0

Description

Trac v1.0.1

Method ticket.query is only returning tickets of type task, regardless of the query. Even if I only send {"method":"ticket.query","params":["max=0"]}, only tasks are returned.

Attachments (0)

Change History (3)

comment:1 Changed 8 years ago by Ryan J Ollos

Are you using AgiloForTracPlugin? There is a known issue with that plugin that causes behavior like what you mention: #11847.

comment:2 Changed 8 years ago by Tim Groves <groves@…>

Thanks! That could be it.

comment:3 Changed 8 years ago by Ryan J Ollos

Resolution: duplicate
Status: newclosed

Closing as duplicate of #11847 then.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain osimons.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.