Modify

Opened 8 years ago

Closed 8 years ago

#12091 closed defect (worksforme)

Plugin still not compatible with Trac 1.1.2 due to TracSQLHelperScript

Reported by: vaclav.cejka@… Owned by: Ryan J Ollos
Priority: normal Component: TracHoursPlugin
Severity: blocker Keywords:
Cc: Trac Release: 1.2

Description

Because of #12090, plugin cannot be used in Trac 1.1.2, it blocks the upgrade of the environment.

Attachments (0)

Change History (3)

comment:1 Changed 8 years ago by Ryan J Ollos

I'd welcome a patch for this. I'm not sure when I'll find to address it.

comment:2 Changed 8 years ago by Ryan J Ollos

If #12090 successfully resolves the issue, please go ahead and close this ticket.

comment:3 Changed 8 years ago by Ryan J Ollos

Resolution: worksforme
Status: newclosed

I'll assume the issue is resolved for you.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Ryan J Ollos.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.