Modify

Opened 18 months ago

Closed 2 weeks ago

Last modified 2 weeks ago

#12455 closed defect (wontfix)

Owner field is not in designated place in new ticket form

Reported by: CCRDude Owned by: jun66j5
Priority: normal Component: TracTicketFieldsLayoutPlugin
Severity: normal Keywords:
Cc: Trac Release:

Description

Situation: Setting up the order of fields, the standard field owner can be placed as well.

Experienced: When viewing existing tickets, this field is where the plugin places it. But when viewing the new ticket form, it's at the very bottom.

Expected: Even in the new ticket form, the custom order should include the owner field.

Previously, I did this manually using a custom ticket.html template file, but this plugin is a great addition (especially the groups), so I got rid of that and cannot provide a compatible workaround right now.

Attachments (0)

Change History (3)

comment:1 Changed 18 months ago by rjollos

One thing to keep in mind, in Trac 1.2 the owner field is not present on the properties form and can only be set by a workflow action.

comment:2 Changed 2 weeks ago by jun66j5

  • Resolution set to duplicate
  • Status changed from new to closed

This behavior is by design of Trac. The plugin should behave the same. I don't change it.

comment:3 Changed 2 weeks ago by jun66j5

  • Resolution changed from duplicate to wontfix

Add Comment

Modify Ticket

Action
as closed The owner will remain jun66j5.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.