Modify

Opened 7 years ago

Closed 7 years ago

#12491 closed defect (duplicate)

Error after submission

Reported by: sshukla Owned by: Rob Guttman
Priority: normal Component: CodeReviewerPlugin
Severity: normal Keywords:
Cc: techsupport2@… Trac Release: 1.0

Description

I have Installed this plugin. Problem while submitting comment to change set

URL appear in browser is https://domain/profile/changeset/645

After submitting changeset comment it redirect me to URL appear in broser is https://domain/changeset/645 which in result : No Environment Found Error

please fix

Attachments (0)

Change History (1)

comment:1 Changed 7 years ago by Ryan J Ollos

Keywords: No Environment Found removed
Resolution: duplicate
Status: newclosed

Duplicate of #12474. Please follow that ticket.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Rob Guttman.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.