Modify

Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#12505 closed enhancement (duplicate)

Replace Existing file

Reported by: anonymous Owned by: Jun Omae
Priority: normal Component: TracDragDropPlugin
Severity: normal Keywords:
Cc: Trac Release: 1.0

Description

It would great if there was an option to replace an existing file when attaching file of the same name using drag and drop.

Attachments (0)

Change History (2)

comment:1 Changed 7 years ago by Jun Omae

Resolution: duplicate
Status: newclosed

A duplicate of #10383.

comment:2 Changed 7 years ago by Jun Omae

Please search same issues with query:component=TracDragDropPlugin&group=status before submitting a new ticket.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jun Omae.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.