Modify

Opened 10 years ago

Closed 10 years ago

#1266 closed defect (duplicate)

x.png file not found

Reported by: phpxcache Owned by: Noah Kantrowitz
Priority: normal Component: MasterTicketsPlugin
Severity: normal Keywords:
Cc: Jeffrey Hulten Trac Release: 0.10

Description (last modified by Jeffrey Hulten)

Index: setup.py
===================================================================
--- setup.py	(revision 2071)
+++ setup.py	(working copy)
@@ -7,7 +7,7 @@
     name = 'TracMasterTickets',
     version = '1.0',
     packages = ['mastertickets'],
-    package_data = { 'mastertickets': ['htdocs/*.js', 'htdocs/*.css' ] },
+    package_data = { 'mastertickets': ['htdocs/*.js', 'htdocs/*.css', 'htdocs/*.png', 'htdocs/*.jpg', 'htdocs/*.gif' ] },
 
     author = "Noah Kantrowitz",
     author_email = "coderanger@yahoo.com",

Attachments (0)

Change History (1)

comment:1 Changed 10 years ago by Jeffrey Hulten

Cc: Jeffrey Hulten added; anonymous removed
Description: modified (diff)
Resolution: duplicate
Status: newclosed

Duplicate of #1473.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Noah Kantrowitz.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.