Modify

Opened 6 years ago

Closed 6 years ago

#12690 closed defect (wontfix)

Not compatible with BlueFlatTheme

Reported by: solid2000@… Owned by: Cinc-th
Priority: normal Component: BlueFlatTheme
Severity: normal Keywords:
Cc: Ryan J Ollos, Jun Omae Trac Release: 1.0

Description

This plugin not compatible with BlueFlatTheme. I think because BlueFlatTheme uses jQuery v1.11.2

Attachments (0)

Change History (3)

comment:1 Changed 6 years ago by Jun Omae

I suggest wontfix. I think that theme should use bundled jquery into Trac if the issue is caused by that theme uses newer jquery.

comment:2 Changed 6 years ago by Jun Omae

Component: AutocompleteUsersPluginBlueFlatTheme
Owner: changed from Tetsuya Morimoto to Cinc-th

comment:3 Changed 6 years ago by Cinc-th

Resolution: wontfix
Status: newclosed

You may disable the jQuery replacement done by the plugin using the setting

[blue-flat-theme]
replace_jquery = 0

Afterwards configure the jQuery version you want to use in your trac.ini:

[trac]

jquery_location

Location of the jQuery JavaScript library (version 1.11.3).

An empty value loads jQuery from the copy bundled with Trac.

Alternatively, jQuery could be loaded from a CDN, for example: http://code.jquery.com/jquery-1.11.3.min.js, http://ajax.aspnetcdn.com/ajax/jQuery/jquery-1.11.3.min.js or https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js.

(since 1.0)

(no default)

Be sure to use jQuery compatible with the included bootstrap.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Cinc-th.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.