Modify

#12694 closed defect (fixed)

Dependency ContextMenuPlugin is not implicitly installed

Reported by: Ryan J Ollos Owned by: Alex Willmer
Priority: normal Component: BrowserSvnOperationsPlugin
Severity: normal Keywords:
Cc: Trac Release:

Description

Reported in trac:#12387, ContextMenuPlugin should be installed when installing BrowserSvnOperationsPlugin.

Attachments (0)

Change History (1)

comment:1 Changed 19 months ago by Ryan J Ollos

Resolution: fixed
Status: newclosed

In 15409:

0.2: Fix installation problem

  • ContextMenuPlugin should be implicitly installed
  • Require Trac >= 0.12
  • Remove trailing whitespace
  • Convert tabs to whitespace

Fixes #12694.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Alex Willmer.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.