Modify

Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#12932 closed defect (duplicate)

AttributeError when using MasterTicketsPlugin in Trac 1.2

Reported by: Jacob Owned by: Ryan J Ollos
Priority: normal Component: MasterTicketsPlugin
Severity: normal Keywords:
Cc: Trac Release:

Description

This was working fine in Trac 1.0.13.

After upgrading to Trac 1.2, any time I visit a task, I get an Internal Error:

AttributeError: 'Environment' object has no attribute 'get_db_cnx'

Disabling this plugin allows me to see the tasks again without error.

Seen both with 3.0.5dev-r12950 and 4.0.0dev-r15739

Attachments (0)

Change History (2)

comment:1 Changed 6 years ago by Ryan J Ollos

Resolution: duplicate
Status: newclosed

Duplicate of #12193.

comment:2 Changed 6 years ago by Jacob

Cool, glad to see this was reported already 👍

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Ryan J Ollos.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.