Modify

Opened 2 years ago

Closed 2 years ago

#13212 closed defect (duplicate)

Trac 1.2 long name usernames not migrated

Reported by: Massimo Owned by: osimons
Priority: normal Component: FullBlogPlugin
Severity: normal Keywords:
Cc: Trac Release:

Description

Somewhere at the 1.2 migration, the default for usernames changed from shortform "MJason" to "Mason Jason". Now there are all users duplicated in the blog as new blogs are created by "Mason Jason" and the old ones are still from "MJason". The usernames should have been migrated. Any workaround to do the migration?

Attachments (0)

Change History (1)

comment:1 Changed 2 years ago by Ryan J Ollos

Resolution: duplicate
Status: newclosed

Duplicate of #12630. The change to FullBlogPlugin should be reverted to store the usernames as MJason.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain osimons.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.