Modify

Opened 4 years ago

Closed 4 years ago

#13386 closed enhancement (duplicate)

IncludeMacro: removes all blank lines from source code

Reported by: eborisch@… Owned by: Ryan J Ollos
Priority: low Component: IncludeMacro
Severity: minor Keywords:
Cc: Trac Release:

Description

All blank lines are removed from source code included via IncludeMacro. Not a major flaw, but it would be nice to fix. Tested 3.0.0 and 3.1.0 on trac 1.2.2.

Attachments (0)

Change History (1)

comment:1 Changed 4 years ago by Ryan J Ollos

Resolution: duplicate
Status: newclosed

Duplicate of #12731.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Ryan J Ollos.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.