Modify

Opened 4 years ago

Closed 4 years ago

#13395 closed defect (duplicate)

Not compatible with Trac 1.2 database API

Reported by: muayen@… Owned by: Ryan J Ollos
Priority: normal Component: UserManagerPlugin
Severity: normal Keywords:
Cc: Trac Release: 1.2

Description

If this plugin will not be made compatible with trac dB ver 1.2, what other plugin you recommend to be used alternately. (Else I'll go back to trac ver 1.0)

Thanks any comments or recommedations in advance.

Attachments (0)

Change History (3)

comment:1 Changed 4 years ago by Ryan J Ollos

Status: newaccepted

You probably want to use Trac 1.0.x for now. I'll try to get this one updated in the coming weeks, but currently working on updating a few other plugins so need to finish those first.

comment:2 Changed 4 years ago by Ryan J Ollos

Summary: userManagerPlugin seems that it doesn't compatible with trac dB ver 1.2Not compatible with Trac 1.2 database API

comment:3 Changed 4 years ago by Ryan J Ollos

Resolution: duplicate
Status: acceptedclosed

This was already done in #12979. If you encounter any specific issues, please open a new ticket.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Ryan J Ollos.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.