Modify

Opened 2 years ago

Closed 2 years ago

#13442 closed defect (fixed)

TypeError with Trac 1.2

Reported by: bgoyda Owned by: Ryan J Ollos
Priority: normal Component: UserManagerPlugin
Severity: normal Keywords:
Cc: Trac Release: 1.2

Description (last modified by Ryan J Ollos)

I just installed the UserManagerPlugin. Running Ubuntu 16.04 and Trac 1.2.2. Now getting the error :

TypeError: inline_overwrite_get_known_users() got an unexpected keyword argument as ‘as_dict’”. 

It says the error was triggered by GET: /wiki. I followed the installation instructions completely and updated my trac.ini file as needed.

Attachments (0)

Change History (4)

comment:1 Changed 2 years ago by Ryan J Ollos

Description: modified (diff)
Status: newaccepted

comment:2 Changed 2 years ago by Ryan J Ollos

In 17212:

TracUserManagerPlugin 1.2.0dev: Fix incorrectly bound method

Refs #13442.

comment:3 Changed 2 years ago by Ryan J Ollos

Could you please test after r17212, and report back?

comment:4 Changed 2 years ago by Ryan J Ollos

Resolution: fixed
Status: acceptedclosed

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Ryan J Ollos.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.