Modify

Opened 4 months ago

Closed 2 months ago

Last modified 2 months ago

#13568 closed defect (worksforme)

Error generating PDF from admin section

Reported by: Ryan J Ollos Owned by: Ryan J Ollos
Priority: normal Component: TracWikiToPdfPlugin
Severity: normal Keywords:
Cc: Trac Release:

Description

Reported in gdiscussion:trac-users:TnfICYVsXEA.

The error come's up : ERR005: Unable to find "None"

Here is the trac.log

139860306393216) Trac[uuuu:perm] DEBUG: DefaultPermissionPolicy allows admin performing EMAIL_VIEW on None
(139860306393216) Trac[uuuu:perm] DEBUG: DefaultPermissionPolicy allows admin performing WIKI_VIEW on <Resource u'wiki:WikiStart'>
(139860306393216) Trac[uuuu:perm] DEBUG: DefaultPermissionPolicy allows admin performing WIKI_VIEW on <Resource u'wiki:TracGuide'>
(139860306393216) Trac[uuuu:perm] DEBUG: DefaultPermissionPolicy allows admin performing STATS_VIEW on None
(139860306393216) Trac[uuuu:perm] DEBUG: DefaultPermissionPolicy allows admin performing TAGS_VIEW on None
(139860306393216) Trac[uuuu:main] WARNING: [192.168.188.54] HTTPInternalError: 500 Erreur Trac (ERR005: Unable to find "None"...
ERR005: Unable to find "None"...
PAGES: 7
BYTES: 521851                                                                  
), <RequestWithSession "POST '/admin/general/wikitopdf'">, referrer 'http://vmtrac/uuuu/admin/general/wikitopdf'
(139860306393216) Trac[uuuu:env] INFO: -------------------------------- environment startup [Trac 1.2.3] --------------------------------
(139860306393216) Trac[uuuu:loader] DEBUG: Loading plugin "STractistics" from "/usr/lib/python2.7/site-packages/STractistics-0.6dev-py2.7.egg"

Attachments (0)

Change History (3)

comment:1 Changed 4 months ago by Ryan J Ollos

Status: assignedaccepted

comment:2 Changed 3 months ago by Ryan J Ollos

In 17423:

TracWikiToPdfPlugin 3.0.0dev: Improve debug logging

Refs #13568.

Last edited 2 months ago by Ryan J Ollos (previous) (diff)

comment:3 Changed 2 months ago by Ryan J Ollos

Resolution: worksforme
Status: acceptedclosed

Can't reproduce. Will reopen if there is more information.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Ryan J Ollos.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.