Opened 10 years ago

Closed 10 years ago

#1370 closed enhancement (wontfix)

some thought on nav menu item

Reported by: zorloff Owned by: coderanger
Priority: normal Component: SimpleTicketPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.10


instead of making if TICKET_CREATE_SIMPLE and not TICKET_CREATE it's better to make only if TICKET_CREATE_SIMPLE and rename it to "Simple Ticket" - so that any user could make simple creation and advanced creation

Attachments (0)

Change History (1)

comment:1 Changed 10 years ago by coderanger

  • Resolution set to wontfix
  • Status changed from new to closed

No, it is designed to be transparent. Future versions sill make it impossible to tell that fields are being hidden from you at all.

Add Comment

Modify Ticket

as closed The owner will remain coderanger.
The resolution will be deleted. Next status will be 'reopened'.

E-mail address and user name can be saved in the Preferences.

Note: See TracTickets for help on using tickets.