Modify

Opened 8 months ago

Closed 8 months ago

Last modified 8 months ago

#14124 closed enhancement (fixed)

Make CcSelectorPlugin compatible with Trac 1.6

Reported by: Dan Owned by: Dan
Priority: normal Component: CcSelectorPlugin
Severity: normal Keywords: patch
Cc: Trac Release:

Description

I have a patch for running the plugin on Trac 1.5.4

Attachments (1)

ccselectorplugin_py3_trac154.patch (1.1 KB) - added by Dan 8 months ago.
Patch that implements simple tricks to get the plugin to work with Python 3.

Download all attachments as: .zip

Change History (4)

Changed 8 months ago by Dan

Patch that implements simple tricks to get the plugin to work with Python 3.

comment:1 Changed 8 months ago by Ryan J Ollos

Owner: set to Ryan J Ollos
Status: newaccepted

comment:2 Changed 8 months ago by Ryan J Ollos

Resolution: fixed
Status: acceptedclosed

In 18473:

TracCcSelector 0.2.2dev: Make compatible with Python 3

Fixes #14124.

comment:3 Changed 8 months ago by Ryan J Ollos

Owner: changed from Ryan J Ollos to Dan

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Dan.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.