Modify

Opened 2 months ago

Closed 2 months ago

#14145 closed enhancement (duplicate)

Enhancement - add image tag support while in wysiwyg mode

Reported by: anonymous Owned by: Jun Omae
Priority: normal Component: TracWysiwygPlugin
Severity: normal Keywords:
Cc: Trac Release:

Description

Add the ability from the wysiwyg toolbar to insert image tags for attachments that have been uploaded to the ticket/page.

It is not very friendly to have to switch to text view to insert image tags.

Attachments (0)

Change History (1)

comment:1 Changed 2 months ago by Jun Omae

Component: TracWsgiPluginTracWysiwygPlugin
Owner: changed from martinpaljak to Jun Omae
Resolution: duplicate
Status: newclosed

A duplicate of #7006.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jun Omae.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.