Opened 11 years ago

Closed 11 years ago

#1447 closed defect (fixed)

Plugin not being picked up sometimes

Reported by: john_kenyon Owned by: Peter Kropf
Priority: normal Component: GraphvizPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.10


Hi, I have been using the graphviz plug in successfully when it was set up on one trac instance, but when we added it to the ini files for the other instances the behaviour was not as expected.

Intermittantly some instances stop rendering graphviz entries and display just the text.

I tried putting the egg in the central lib\site-packages instead of each instances plugin folder, but it does not seem to pick it up from there. This is on Windows Server 2003 so I also tried setting up multiple installations of graphviz and pointing each instance to a different one in case there was some kind of file locking going on. I also played with disabling the cache manager, but this does not appear to make any difference.

Any ideas what to try next? I currently end up restarting trac a few times until it works.

Attachments (0)

Change History (1)

comment:1 in reply to:  description Changed 11 years ago by john_kenyon

Resolution: fixed
Status: newclosed

Replying to john_kenyon:

Issue fixed. User error.

We have now installed the egg globally as described here and everything now works as expected.

Modify Ticket

Change Properties
Set your email in Preferences
as closed The owner will remain Peter Kropf.
The resolution will be deleted.

Add Comment

E-mail address and name can be saved in the Preferences.

Note: See TracTickets for help on using tickets.