Modify

Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#145 closed enhancement (duplicate)

Need to be able to manage users as a TRAC_ADMIN

Reported by: ray Owned by: Matt Good
Priority: normal Component: AccountManagerPlugin
Severity: normal Keywords:
Cc: Trac Release:

Description

We need a way for a TRAC_ADMIN user to get a list of existing users and add/change/delete them.

Attachments (0)

Change History (2)

comment:1 Changed 11 years ago by ray

PS: My email address is ray@…

comment:2 Changed 11 years ago by Matt Good

Resolution: duplicate
Status: newclosed

This is a duplicate of #20

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Matt Good.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.