Modify

Opened 10 years ago

Closed 10 years ago

#1457 closed enhancement (duplicate)

Automatically determine ENV_PARENT_DIR

Reported by: aamk Owned by: mathomas
Priority: normal Component: ListTracProjectsMacro
Severity: normal Keywords:
Cc: Trac Release: 0.10

Description

ListTracProject should automatically determine the ENV_PARENT_DIR. Users should never need to edit source code. The attached file is an updated version of ListTracProject, which detemines the current ENV_PARENT_DIR from the env object.

Attachments (0)

Change History (1)

comment:1 Changed 10 years ago by aamk

Resolution: duplicate
Status: newclosed

duplicate of #1456

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain mathomas.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.