Opened 11 years ago

Closed 5 years ago

#1474 closed defect (wontfix)

will this work with trac 0.11?

Reported by: anonymous Owned by: puffy
Priority: high Component: WikiRbacPatch
Severity: major Keywords:
Cc: Trac Release: 0.11


i have trac 0.11dev-r5198 installed -- will this patch work with that? is there a version that will?

Attachments (0)

Change History (1)

comment:1 Changed 5 years ago by Ryan J Ollos

Resolution: wontfix
Status: newclosed

The patch is deprecated. See t:TracFineGrainedPermissions for support in the Trac core.

Modify Ticket

Change Properties
Set your email in Preferences
as closed The owner will remain puffy.
The resolution will be deleted.

Add Comment

E-mail address and name can be saved in the Preferences.

Note: See TracTickets for help on using tickets.