Modify

Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#1569 closed defect (fixed)

Eclipse plugin doesn't support digest authentication

Reported by: rblank Owned by: merlimat
Priority: normal Component: EclipseTracPlugin
Severity: normal Keywords: authentication
Cc: Trac Release: 0.10

Description

The Eclipse plugin is not capable of connecting to Trac installs that use digest authentication. The server logs show HTTP/1.0 connections, but for digest authentication, HTTP/1.1 is required.

[23/May/2007:15:18:02 +0200] "POST /dev/login/xmlrpc HTTP/1.0" 401 460

Attachments (0)

Change History (2)

comment:1 Changed 10 years ago by merlimat

  • Resolution set to fixed
  • Status changed from new to closed

Solved in 1.0.4, [2274]

comment:2 Changed 10 years ago by rblank

Works great, thanks!

Add Comment

Modify Ticket

Action
as closed The owner will remain merlimat.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.