Modify

Opened 10 years ago

Closed 10 years ago

#1646 closed defect (duplicate)

Filter by Author does not work

Reported by: haizaar@… Owned by: Emmanuel Blot
Priority: normal Component: RevtreePlugin
Severity: major Keywords:
Cc: Trac Release: 0.10

Description

I'm using RevTree-0.4.7.3dev with Trac 0.10.4. It seems like author filter does not work. I.e. no matter what Author I choose, all authors within specified range are disaplyed.

Attachments (0)

Change History (1)

comment:1 Changed 10 years ago by Emmanuel Blot

Resolution: duplicate
Status: newclosed

Seems to be a duplicate of the previous ticket (#1645), which appears to have been submitted twice.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Emmanuel Blot.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.