Modify

Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#1716 closed defect (duplicate)

IntegrityError: duplicate key violates unique constraint "message_pkey"

Reported by: bewst Owned by: Radek Bartoň
Priority: high Component: DiscussionPlugin
Severity: blocker Keywords:
Cc: Trac Release: 0.10

Description

File "/usr/local/lib/python2.4/site-packages/Trac-0.11dev_r5790-py2.4.egg/trac/web/main.py", line 436, in dispatch_request
  dispatcher.dispatch(req)
File "/usr/local/lib/python2.4/site-packages/Trac-0.11dev_r5790-py2.4.egg/trac/web/main.py", line 221, in dispatch
  resp = chosen_handler.process_request(req)
File "build/bdist.freebsd-6.1-RELEASE-i386/egg/tracdiscussion/core.py", line 74, in process_requestFile "build/bdist.freebsd-6.1-RELEASE-i386/egg/tracdiscussion/api.py", line 51, in process_discussionFile "build/bdist.freebsd-6.1-RELEASE-i386/egg/tracdiscussion/api.py", line 593, in _do_actionFile "build/bdist.freebsd-6.1-RELEASE-i386/egg/tracdiscussion/api.py", line 972, in add_messageFile "/usr/local/lib/python2.4/site-packages/Trac-0.11dev_r5790-py2.4.egg/trac/db/util.py", line 70, in execute
  return c.execute(sql_escape_percent(sql), args)
File "/usr/local/lib/python2.4/site-packages/Trac-0.11dev_r5790-py2.4.egg/trac/db/util.py", line 70, in execute
  return c.execute(sql_escape_percent(sql), args)

Attachments (0)

Change History (1)

comment:1 Changed 10 years ago by bewst

Resolution: duplicate
Status: newclosed

browser malfunction caused a duplicate of #1715

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Radek Bartoň.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.