Modify

Opened 10 years ago

Closed 10 years ago

#1781 closed defect (invalid)

Failed to load (can't import "No module named transform")

Reported by: steve@… Owned by: Noah Kantrowitz
Priority: normal Component: MasterTicketsPlugin
Severity: blocker Keywords:
Cc: Trac Release: 0.11

Description

After adding the "blocking" field and enabling the plugin, I get this appear in my logs and no functionality. This is with Trac 0.11dev-r5823 and a zip of MasterTickets from here today.

Trac[loader] ERROR: Skipping "mastertickets.web_ui = mastertickets.web_ui": (can't import "No module named transform")

Attachments (0)

Change History (1)

comment:1 Changed 10 years ago by steve@…

Resolution: invalid
Status: newclosed

Cancel that - easy_install brought in an old version of Genshi.

Modify Ticket

Action
as closed The owner will remain Noah Kantrowitz.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.