Modify

Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#1841 closed enhancement (duplicate)

MasterTickets with 0.11

Reported by: Matt Callaghan Owned by: Noah Kantrowitz
Priority: normal Component: MasterTicketsPlugin
Severity: major Keywords:
Cc: martin.marcher@…, Matt Callaghan Trac Release: 0.11

Description

Is MasterTickets supposed to work with dev 0.11?

It allows you to enter blocked tickets, but those tickets that are supposed to be blocked, don't show being blocked, and you can still close them.

Just wondering if you're aware of this, or perhaps I have something configured incorrectly.

Attachments (0)

Change History (5)

comment:1 Changed 10 years ago by anonymous

My bad.

I found this 0.11 version in the trunk. Everything works except the 'linking' of blocked tickets.

comment:2 Changed 10 years ago by Matt Callaghan

Oh, my mistake AGAIN.

not everything works.

You can still close tickets that are being blocked...

comment:3 Changed 10 years ago by anonymous

Cc: martin.marcher@… added; anonymous removed

comment:4 Changed 10 years ago by anonymous

Cc: Matt Callaghan added

comment:5 Changed 10 years ago by Noah Kantrowitz

Resolution: duplicate
Status: newclosed

Duplicate of #1833.

Modify Ticket

Action
as closed The owner will remain Noah Kantrowitz.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.