Modify

Opened 10 years ago

Closed 10 years ago

#1849 closed enhancement (duplicate)

Open tickets in the roadmap should be blue instead of a warning red

Reported by: Andy <andy@…> Owned by: Jason Milkins
Priority: normal Component: TracMentalaxisTheme
Severity: normal Keywords:
Cc: Trac Release: 0.10

Description

Hello again.

I think your theme is really nice, but one thing is disturbing: The colors of the roadmap. The red is to strong.

The still open tickets are painted red. Red is a signal colour, with our culture it's a warning colour. But the open tickets are no error or something, so I think the open tickets should be blue, your neutral colour.

If you dissent, is there a way to change the css-files on my System only? When I do that, there seems to be a problem with a checksum or something.

Attachments (0)

Change History (1)

comment:1 Changed 10 years ago by Alec Thomas

Resolution: duplicate
Status: newclosed

Duplicate of #1851

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jason Milkins.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.