Modify

Opened 10 years ago

Closed 8 years ago

#2131 closed defect (fixed)

WYSIWYG toolbar disappears when switching to wysiwyg mode in FF 1.5

Reported by: Erik M. Bray Owned by: Jun Omae
Priority: normal Component: TracWysiwygPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.11

Description

In Firefox 1.5.08 (at least), when switching from 'textarea' to 'wysiwyg', the iframe somehow overlays both the WYSIWYG toolbar and the mode switcher. Firebug shows that they're still there, but has the same vertical position as the iframe. Changing the z-index makes no difference.

I don't have this problem in IE6 or FF 2. Being caused by a bug in Firefox, this may not be worth fixing, but I thought it worth reporting in case there's an obvious work around. I can't find a bug report in FF that corresponds exactly to this.

Attachments (0)

Change History (1)

comment:1 Changed 8 years ago by Jun Omae

Resolution: fixed
Status: newclosed

This problem is fixed at least with r7217, please try r7217 or later.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jun Omae.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.