Modify

Opened 9 years ago

Closed 9 years ago

#2172 closed defect (fixed)

timingandestimationplugin": (can't import "No module named transform")

Reported by: anonymous Owned by: Russ Tyndall
Priority: normal Component: TimingAndEstimationPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.11

Description

Trac 0.11dev, running on apache 2.2, python 2.5

Plugin wont load

2007-11-10 20:46:18,608 Trac[loader] DEBUG: Loading timingandestimationplugin from c:\python25\lib\site-packages\timingandestimationplugin-0.4.9-py2.5.egg 2007-11-10 20:46:18,608 Trac[loader] ERROR: Skipping "timingandestimationplugin = timingandestimationplugin": (can't import "No module named transform")

Attachments (0)

Change History (5)

comment:1 Changed 9 years ago by Noah Kantrowitz

You probably need to update your Genshi install to a new trunk rev.

comment:2 Changed 9 years ago by Russ Tyndall

Resolution: fixed
Status: newclosed

Sorry for the delay, apparently trac-hacks has stopped emailing me new tickets for this project, so I had not seen anything opened in the last month or so.

As best I can tell coderanger is correct.

comment:3 Changed 9 years ago by Kamil M.

How to update Genshi ??

comment:4 Changed 9 years ago by Russ Tyndall

Resolution: fixed
Status: closedreopened

see: #2192 - hopefully this will help you If not , feel free to requery

comment:5 Changed 9 years ago by Russ Tyndall

Resolution: fixed
Status: reopenedclosed

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Russ Tyndall.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.