Modify

Opened 9 years ago

Closed 7 years ago

#2196 closed enhancement (duplicate)

Permission actions needed

Reported by: Mikael Auno Owned by: Matt Good
Priority: normal Component: AccountManagerPlugin
Severity: normal Keywords: permission separation
Cc: Mikael Auno, Felix Schwarz, John Hampton Trac Release: 0.10

Description

There needs to be permission actions for the different parts of the plugin. Specifically I would like to be able to give a user rights to handle user accounts without being able to change the path to the .htpasswd file.

Attachments (0)

Change History (3)

comment:1 Changed 8 years ago by anonymous

Cc: Felix Schwarz added

comment:2 Changed 7 years ago by Sergio Talens-Oliag

It seems that my ticket #7700 is a duplicate of this, but it includes a PATCH that implements the permissions for the Trac 0.12 version of the plugin.

comment:3 in reply to:  2 Changed 7 years ago by Steffen Hoffmann

Cc: John Hampton added
Keywords: permission separation added
Resolution: duplicate
Status: newclosed

Replying to sto:

It seems that my ticket #7700 is a duplicate of this, but it includes a PATCH that implements the permissions for the Trac 0.12 version of the plugin.

Right, so let's keep only the better one. Without changing the owner to the current maintainer this ticket would be less prominent in his ToDo anyway.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Matt Good.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.