Modify

Opened 10 years ago

Closed 4 weeks ago

#2338 closed enhancement (duplicate)

Port PerforcePlugin to Trac 0.11

Reported by: ttressieres Owned by: ttressieres
Priority: normal Component: PerforcePlugin
Severity: normal Keywords: patch
Cc: Trac Release: 0.11

Description

Trac 0.11 is very closed to be delivered, then we have to port all plugin to the new architecture....

Attachments (0)

Change History (5)

comment:1 Changed 10 years ago by ttressieres

Status: newassigned

comment:2 Changed 10 years ago by ttressieres

first part done in perforceplugin/trunk at [2971]

comment:3 Changed 9 years ago by mgesner@…

When is this expected to be completed ?

I will make notes in other tickets, but it appears that there are still issues (particularly with multiple views of the same depot).

comment:4 Changed 4 weeks ago by figaro

Keywords: patch added

comment:5 Changed 4 weeks ago by Ryan J Ollos

Resolution: duplicate
Status: assignedclosed

Closing as duplicate of #6992. Any future would should target Trac >= 1.0.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain ttressieres.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.