Modify

Opened 9 years ago

Closed 9 years ago

#2545 closed defect (duplicate)

TemplateNotFound: Template "fullblog_admin.html" not found

Reported by: andreas.balogh@… Owned by: Odd Simon Simonsen
Priority: normal Component: FullBlogPlugin
Severity: major Keywords: fullblog_admin.html
Cc: Trac Release: 0.11

Description

After installation "Blog Setting" shows these entries in the log file. The "Blog" menu entry does not appear.

2008-02-09 22:29:33,937 Trac[loader] WARNING: Skipping "trac.mimeview.txtl = trac.mimeview.txtl [textile]": ("textile>=2.0" not found)
2008-02-09 22:29:33,967 Trac[loader] WARNING: Skipping "trac.mimeview.rst = trac.mimeview.rst [rest]": ("docutils>=0.3" not found)
2008-02-09 22:29:34,015 Trac[loader] WARNING: Skipping "trac.mimeview.silvercity = trac.mimeview.silvercity [silvercity]": ("SilverCity>=0.9.4" not found)
2008-02-09 22:29:34,108 Trac[loader] WARNING: Skipping "tBlog = tBlog": 
("TracWebAdmin" not found)
2008-02-09 22:29:34,125 Trac[loader] ERROR: Skipping "tracfullblog.web_ui = tracfullblog.web_ui": (can't import "cannot import name add_notice")
2008-02-09 22:29:34,155 Trac[loader] WARNING: Skipping "tracfullblog.spamfilter = tracfullblog.spamfilter [spamfilter]": ("TracSpamFilter>=0.2" not found)
2008-02-09 22:23:49,155 Trac[main] ERROR: Template "fullblog_admin.html" not found
Traceback (most recent call last):
  File "c:\apps\python25\lib\site-packages\Trac-0.11b1-py2.5.egg\trac\web\main.py", line 398, in _dispatch_request
    dispatcher.dispatch(req)
  File "c:\apps\python25\lib\site-packages\Trac-0.11b1-py2.5.egg\trac\web\main.py", line 217, in dispatch
    data, content_type)
  File "c:\apps\python25\lib\site-packages\Trac-0.11b1-py2.5.egg\trac\web\chrome.py", line 651, in render_template
    template = self.load_template(filename, method=method)
  File "c:\apps\python25\lib\site-packages\Trac-0.11b1-py2.5.egg\trac\web\chrome.py", line 635, in load_template
    return self.templates.load(filename, cls=cls)
  File "build\bdist.win32\egg\genshi\template\loader.py", line 227, in load
    raise TemplateNotFound(filename, search_path)
TemplateNotFound: Template "fullblog_admin.html" not found

Attachments (0)

Change History (1)

comment:1 Changed 9 years ago by andreas.balogh@…

Resolution: duplicate
Status: newclosed

duplicate of #2346.

Sorry for any inconvenience caused. Problem went away after upgrading to trunk, which is trac-0.11dev_r6499-py2.5.egg

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Odd Simon Simonsen.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.