Modify

Opened 11 years ago

Closed 11 years ago

#257 closed defect (duplicate)

macro list killed with plugin

Reported by: Scott Grayban <sgrayban@…> Owned by: Peter Kropf
Priority: normal Component: GraphvizPlugin
Severity: normal Keywords:
Cc: Trac Release:

Description

I found out that [[MacroList]] will not work with your plugin. Removing it and I get the list back.

Error: Macro MacroList(None) failed 
global name 'inspect' is not defined

Attachments (0)

Change History (1)

comment:1 Changed 11 years ago by Noah Kantrowitz

Resolution: duplicate
Severity: majornormal
Status: newclosed

Duplicate of #218

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Peter Kropf.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.