Modify

Opened 15 years ago

Closed 5 years ago

#2598 closed defect (worksforme)

ctrl-f in internet explorer gives error

Reported by: anonymous Owned by: Jun Omae
Priority: normal Component: TracWysiwygPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.10

Description

an error occored in this dialogue.

error: 249 object does not support this property or method.

Attachments (0)

Change History (3)

comment:1 Changed 14 years ago by zazikumar@…

Keywords: 1647 added
Priority: normalhighest
Severity: normalcritical

Hi guys,

I'm also having the same problem. I've some HTML file with javascript code. In IE-6 i press Ctrl + F and enter some text continue with enter. I got error alert as "An error occurred in this dialog.Error: 249 Object does not support this property or method. ". I didn't get the result for "find" operation. By using IE-7 i got the error code as 239.

Kindly help me to fix this issue.

Regards, Sasi.

comment:2 Changed 5 years ago by figaro

Keywords: 1647 removed
Priority: highestnormal
Severity: criticalnormal

comment:3 Changed 5 years ago by Jun Omae

Resolution: worksforme
Status: newclosed

I cannot reproduce it and IE 6 is a legacy browser.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jun Omae.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.