Modify

Opened 9 years ago

Closed 9 years ago

#2800 closed defect (duplicate)

Get preferred format SQL fails

Reported by: anonymous Owned by: Robert Corsaro
Priority: low Component: AnnouncerPlugin
Severity: trivial Keywords:
Cc: Trac Release: 0.11

Description

We are running

 2008-03-24 11:20:59,966 Trac[api] ERROR: AnnouncementSystem failed.
                 Traceback (most recent call last):
                   File "build/bdist.linux-x86_64/egg/announcerplugin/api.py", line 376, in _real_send
                     distributor.distribute(transport, packages[transport], evt)
                   File "build/bdist.linux-x86_64/egg/announcerplugin/distributors/email_distributor.py", line 157, i
                 n distribute
                     format = self._get_preferred_format(event.realm, name, authenticated)
                   File "build/bdist.linux-x86_64/egg/announcerplugin/distributors/email_distributor.py", line 205, i
                 n _get_preferred_format
                     """, (sid, authenticated, 'announcer_email_format_%s' % realm))
                   File "/usr/local/lib64/python2.5/site-packages/Trac-0.11dev_r6612-py2.5.egg/trac/db/util.py", line
                  50, in execute
                     return self.cursor.execute(sql_escape_percent(sql), args)
                   File "/usr/lib64/python2.5/site-packages/sqlite/main.py", line 255, in execute
                     self.rs = self.con.db.execute(SQL % parms)

Attachments (0)

Change History (3)

comment:1 Changed 9 years ago by Robert Corsaro

Priority: normallow
Severity: normaltrivial

please give more information

comment:2 Changed 9 years ago by Robert Corsaro

Owner: changed from Stephen Hansen to Robert Corsaro

comment:3 Changed 9 years ago by anonymous

Resolution: duplicate
Status: newclosed

duplicate of #3447

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Robert Corsaro.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.