Modify

Opened 9 years ago

Closed 7 years ago

#2813 closed defect (duplicate)

WikiRename 1.2 does not work correctly with TracTags 0.4

Reported by: ilya_kochetov@… Owned by: Noah Kantrowitz
Priority: normal Component: WikiRenamePlugin
Severity: normal Keywords: tractags, defect, wikirename
Cc: Trac Release: 0.10

Description

If a page which has tags is renamed using WikiRename it does not carry the tags into the new page. More importantly the old page name remains in the TracTags database causing confusion.

current workaround is to re-create a page and delete it.

Attachments (0)

Change History (2)

comment:1 Changed 7 years ago by anonymous

I have the same issue.

comment:2 Changed 7 years ago by Steffen Hoffmann

Resolution: duplicate
Status: newclosed

Well, this is bad, since it's still true - no progress so far. But this is known for even longer, so this ticket has to be closed as a duplicate of #457.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Noah Kantrowitz.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.